Bug 676540 - magic(5) manpage fixes
magic(5) manpage fixes
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
6.2
All Linux
unspecified Severity low
: rc
: ---
Assigned To: Ivana Varekova
BaseOS QE - Apps
: ManPageChange, Patch
Depends On: 676279
Blocks: 676541 690801
  Show dependency treegraph
 
Reported: 2011-02-10 02:23 EST by Jan Kaluža
Modified: 2011-05-19 10:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 676279
: 676541 690801 (view as bug list)
Environment:
Last Closed: 2011-05-19 10:31:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jan Kaluža 2011-02-10 02:23:54 EST
+++ This bug was initially created as a clone of Bug #676279 +++

Created attachment 477782 [details]
magic(5) patch

Description of problem:
Spelling mistakes in magic(5)

Version-Release number of selected component (if applicable):
file-4.17-15.el5_3.1

How reproducible:
Always

Steps to Reproduce:
1. man 5 magic
  
Actual results / Expected results:
See patch

--- Additional comment from jkaluza@redhat.com on 2011-02-10 02:22:23 EST ---

You're right, thanks for the patch.
Comment 2 RHEL Product and Program Management 2011-02-10 02:48:15 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 5 John Bradshaw 2011-04-17 17:37:00 EDT
Not sure why a doc update would be tied to a major release?
Comment 6 errata-xmlrpc 2011-05-19 10:31:10 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0780.html

Note You need to log in before you can comment on or make changes to this bug.