Bug 676632 - [abrt] gedit-2:2.91.6-1.fc15: gtk_tree_model_get_valist: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-2:2.91.6-1.fc15: gtk_tree_model_get_valist: Process /usr/bin/ged...
Status: CLOSED DUPLICATE of bug 676071
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:dea69df684a1e8f2b5f3b0cbb76...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-10 09:37 EST by Jaekyun Lee
Modified: 2011-04-14 19:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-14 19:19:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (59.68 KB, text/plain)
2011-02-10 09:37 EST, Jaekyun Lee
no flags Details

  None (edit)
Description Jaekyun Lee 2011-02-10 09:37:55 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 61110 bytes
cmdline: gedit
component: gedit
Attached file: coredump, 45895680 bytes
crash_function: gtk_tree_model_get_valist
executable: /usr/bin/gedit
kernel: 2.6.38-0.rc4.git0.1.fc15.x86_64
package: gedit-2:2.91.6-1.fc15
rating: 4
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Rawhide)
time: 1297346308
uid: 500

How to reproduce
-----
1  it occured  when file open by ctrl + O.
Comment 1 Jaekyun Lee 2011-02-10 09:37:59 EST
Created attachment 478058 [details]
File: backtrace
Comment 2 Matthias Clasen 2011-04-14 19:19:17 EDT

*** This bug has been marked as a duplicate of bug 676071 ***

Note You need to log in before you can comment on or make changes to this bug.