Bug 676636 - pcretest(1) manpage fixes
pcretest(1) manpage fixes
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: pcre (Show other bugs)
6.0
All All
unspecified Severity low
: rc
: ---
Assigned To: Petr Pisar
David Kutálek
http://bugs.exim.org/show_bug.cgi?id=...
: ManPageChange, Patch
Depends On: 675688
Blocks: MPO-6.3-REMOVE
  Show dependency treegraph
 
Reported: 2011-02-10 09:53 EST by Ivana Varekova
Modified: 2012-06-28 08:22 EDT (History)
7 users (show)

See Also:
Fixed In Version: pcre-7.8-4.el6
Doc Type: Bug Fix
Doc Text:
Cause Showing pcretest(1) manual page. Consequence User is distracted by typos and orthographic mistakes. Fix Various mistakes have been fixed in pcretest(1) manual page. Result pcretest(1) text has better English.
Story Points: ---
Clone Of: 675688
Environment:
Last Closed: 2012-04-03 11:20:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Fix from upstream (4.34 KB, patch)
2011-05-09 07:20 EDT, Petr Pisar
no flags Details | Diff
Refused part (1.87 KB, patch)
2011-05-09 07:21 EDT, Petr Pisar
no flags Details | Diff

  None (edit)
Description Ivana Varekova 2011-02-10 09:53:22 EST
+++ This bug was initially created as a clone of Bug #675688 +++

+++ This bug was initially created as a clone of Bug #675477 +++

Created attachment 477245 [details]
pcretest(1) patch

Description of problem:
Spelling mistakes in pcretest(1)

Version-Release number of selected component (if applicable):
pcre-6.6-2.el5_1.7.src.rpm

How reproducible:
Always

Steps to Reproduce:
1. man 1 pcretest
  
Actual results / Expected results:
See patch
---

RHEL-6 affected too.
Comment 1 Petr Pisar 2011-05-09 07:20:26 EDT
Created attachment 497760 [details]
Fix from upstream

This is patch from upstream fixing reported and some other typos. Applicable to
RHEL-6 pcre version.

Upstream refused to change spelling of `unterminated' as it's convinced this is correct British spelling.
Comment 2 Petr Pisar 2011-05-09 07:21:27 EDT
Created attachment 497762 [details]
Refused part

This is part of patch refused by upstream.
Comment 5 Petr Pisar 2012-01-10 08:25:03 EST
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Cause
    Showing pcretest(1) manual page.
Consequence
    User is distracted by typos and orthographic mistakes.
Fix
    Various mistakes have been fixed in pcretest(1) manual page.
Result
    pcretest(1) text has better English.
Comment 7 errata-xmlrpc 2012-04-03 11:20:53 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0445.html

Note You need to log in before you can comment on or make changes to this bug.