Bug 67666 - Install rsh-server crashes KPackage
Summary: Install rsh-server crashes KPackage
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL: https://lyman.corp.redhat.com:9500/tx...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-28 18:51 UTC by Da vid MacQuigg
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-28 18:52:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Da vid MacQuigg 2002-06-28 18:51:59 UTC
Description of Problem:
When I attempt to install the package rsh-server-0.17-5.i386.rpm from CD#2
(Redhat 7.3) it causes KPackage to crash.

How Reproducible:
Have done it three times.

Steps to Reproduce:
1. Load CD#2 from RH LInux 7.3
2. Start KPackage from the KDE3 start menu:  System - KPackage.  Give it the
root password.
3. File - Open... /mnt/cdrom/RedHat/RPMS/rsh-server-0.17-5.i386.rpm
4. Click OK.  The file browser disappears, but nothing else happens !
5. File - Open... again.  This time I get a different "kpackage" form with one
package listed - rsh-server.  Click "Install" on that form.   CRASH !!
"KPackage crashed and caused signal 11 (SIGSEGV)"

Actual Results:


Expected Results:


Additional Information:
I was able to install telnet-server from the same CD without a crash.  Followed
the same awkward procedure as above, but this time it installed.

Comment 1 Tom Lancaster 2002-07-29 17:37:34 UTC
This is a support issue, not a bug with the Red Hat website. Please use the
ticket manager to address this with support.

Comment 2 Da vid MacQuigg 2002-07-29 18:43:08 UTC
I don't know how this got assigned to website development, but it is definitely a bug.  Please assign it to the proper group.

- Dave


Note You need to log in before you can comment on or make changes to this bug.