Bug 676688 - Upgrade coq to version 8.3
Upgrade coq to version 8.3
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: coq (Show other bugs)
14
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alan Dunn
Fedora Extras Quality Assurance
:
Depends On: 691896
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-10 14:22 EST by abugreporter
Modified: 2011-04-15 17:48 EDT (History)
3 users (show)

See Also:
Fixed In Version: coq-8.3pl1-2.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-15 17:48:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description abugreporter 2011-02-10 14:22:01 EST
Fedora 14 packaged 8.2, but 8.3 is already available since October 2010.
Comment 1 Fedora Update System 2011-04-01 17:13:17 EDT
coq-8.3pl1-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/coq-8.3pl1-1.fc15
Comment 2 Fedora Update System 2011-04-01 22:47:25 EDT
Package coq-8.3pl1-1.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing coq-8.3pl1-1.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/coq-8.3pl1-1.fc15
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2011-04-04 16:54:50 EDT
coq-8.3pl1-2.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/coq-8.3pl1-2.fc15
Comment 4 Fedora Update System 2011-04-15 17:48:00 EDT
coq-8.3pl1-2.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.