Bug 67679 - crashed during installation
crashed during installation
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-28 18:02 EDT by robin
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-10 13:22:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
this is the core file when the crash happened (82.49 KB, text/plain)
2002-06-28 18:04 EDT, robin
no flags Details

  None (edit)
Description robin 2002-06-28 18:02:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
packeges were being upgraded. When the crash happened openjade1.3.1.4 was 
being upgraded. I saved the core file

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1.upgrade from 7.2 to 7.3
2.
3.
	

Additional info:
Comment 1 robin 2002-06-28 18:04:20 EDT
Created attachment 63124 [details]
this is the core file when the crash happened
Comment 2 Michael Fulbright 2002-07-01 16:32:18 EDT
Have you tested the CDs you were installing from? It appears you have a bad CD.
Comment 3 robin 2002-07-10 13:22:42 EDT
I did check all of the CD's using the md5sum program and I double checked by 
using the "boot: linux mediacheck" option at the installation boot prompt.
Comment 4 Michael Fulbright 2002-07-15 13:00:58 EDT
There are alot of errors in your install log which seem to indicate a media
problem.  We have not seen this issue from other testers.

Note You need to log in before you can comment on or make changes to this bug.