Bug 677072 - [abrt] gedit-2:2.91.6-2.fc15: gtk_tree_model_get_valist: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-2:2.91.6-2.fc15: gtk_tree_model_get_valist: Process /usr/bin/ged...
Status: CLOSED DUPLICATE of bug 676071
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:ec7b1d5ff93664a1cafa1e40fe8...
:
Depends On:
Blocks: F15Blocker/F15FinalBlocker
  Show dependency treegraph
 
Reported: 2011-02-12 22:29 EST by John Watzke
Modified: 2011-04-14 19:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-14 19:20:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (58.84 KB, text/plain)
2011-02-12 22:29 EST, John Watzke
no flags Details

  None (edit)
Description John Watzke 2011-02-12 22:29:28 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 60251 bytes
cmdline: gedit
component: gedit
Attached file: coredump, 45334528 bytes
crash_function: gtk_tree_model_get_valist
executable: /usr/bin/gedit
kernel: 2.6.38-0.rc4.git0.2.fc15.x86_64
package: gedit-2:2.91.6-2.fc15
rating: 4
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Rawhide)
time: 1297567611
uid: 500

How to reproduce
-----
1. Open gedit
2. Click the "Open" button on the toolbar.
3. Crash
Comment 1 John Watzke 2011-02-12 22:29:29 EST
Created attachment 478427 [details]
File: backtrace
Comment 2 John Watzke 2011-02-12 22:30:56 EST
This is a final release blocker, under criterion "All applications listed under
the Applications menu must withstand a basic functionality test and not crash
after a few minutes of normal use. They must also have working Help and Help ->
About menu items "
Comment 3 Matthias Clasen 2011-04-14 19:20:16 EDT

*** This bug has been marked as a duplicate of bug 676071 ***

Note You need to log in before you can comment on or make changes to this bug.