Bug 677080 - 'F14' artwork is shown during F-15 installation
'F14' artwork is shown during F-15 installation
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: fedora-logos (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
https://fedoraproject.org/wiki/Common...
: CommonBugs
: 684492 (view as bug list)
Depends On:
Blocks: F15Beta/F15BetaBlocker
  Show dependency treegraph
 
Reported: 2011-02-13 00:35 EST by He Rui
Modified: 2011-03-23 00:58 EDT (History)
7 users (show)

See Also:
Fixed In Version: fedora-logos-15.0.0-1.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-23 00:58:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
F14 artwork (107.51 KB, image/png)
2011-02-13 00:35 EST, He Rui
no flags Details

  None (edit)
Description He Rui 2011-02-13 00:35:11 EST
Created attachment 478436 [details]
F14 artwork

Description of problem:
Install F15-alpha-tc1, at package install step, F14 icon is displayed.

Version-Release number of selected component (if applicable):
anconda 15.19

How reproducible:
100%

Steps to Reproduce:
1. Boot F15-alpha-tc1 
2. Proceed until package installation  

Expected results:
all artwork should be 'F15'
Comment 1 He Rui 2011-02-13 00:39:03 EST
Mark as F15 blocker due to:

14. The proposed final Fedora artwork is included and enabled by default for the installer, graphical boot, firstboot, graphical login and desktop background. All Fedora artwork must be consistent with the proposed final theme, and if any artwork contains a graphical version number, the version number used must match the Fedora release number. Generic release artwork (e.g. Alpha, Beta, Development) must not be used for the final release.
Comment 2 James Laska 2011-03-07 14:04:10 EST
Note, I goofed when proposing Fedora 14 Alpha criteria related to artwork, and failed to propagate the new criteria to the Fedora 15 Alpha criteria page.

https://fedoraproject.org/wiki/Fedora_15_Alpha_Release_Criteria

I've added my goof as a lesson for others to the retrospective page (https://fedoraproject.org/wiki/Fedora_15_QA_Retrospective)
Comment 3 Jens Petersen 2011-03-08 21:24:55 EST
Is there a long term plan to avert this?

I think we should default to generic artwork (hotdog?)
rather than the previous release.
Comment 4 Adam Williamson 2011-03-11 12:32:16 EST
Discussed at 2011-03-11 blocker review meeting, accepted as a blocker as per Alpha criterion "The default Fedora artwork must either refer to the current Fedora release under development (Fedora 15), or reference an interim release milestone (e.g. Alpha or Beta). If a release version number is used, it must match the current Fedora release under development. This includes artwork used in the installer, firstboot, graphical boot, graphical login and desktop background.".
Comment 5 Brian Lane 2011-03-13 11:03:30 EDT
*** Bug 684492 has been marked as a duplicate of this bug. ***
Comment 6 Adam Williamson 2011-03-18 14:30:23 EDT
Discussed at 2011-03-18 blocker review meeting, jlaska will contact design team to make sure they're aware of relevant deadlines here.
Comment 7 James Laska 2011-03-21 09:06:02 EDT
(In reply to comment #6)
> jlaska will contact design team
> to make sure they're aware of relevant deadlines here.

http://lists.fedoraproject.org/pipermail/design-team/2011-March/004187.html

I also reach out on IRC shortly
Comment 8 Fedora Update System 2011-03-21 20:42:45 EDT
fedora-logos-15.0.0-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/fedora-logos-15.0.0-1.fc15
Comment 9 Fedora Update System 2011-03-23 00:57:55 EDT
fedora-logos-15.0.0-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.