Bug 677179 - perl-XML-Twig has unresolved dependencies
Summary: perl-XML-Twig has unresolved dependencies
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-XML-Twig
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Marcela Mašláňová
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 677801 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-02-13 21:45 UTC by Emmanuel Seyman
Modified: 2011-02-16 12:40 UTC (History)
3 users (show)

Fixed In Version: perl-XML-Twig-3.37-3.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-14 12:35:08 UTC
Type: ---


Attachments (Terms of Use)

Description Emmanuel Seyman 2011-02-13 21:45:33 UTC
Description of problem:
yum can't install perl-XML-Twig which make building in mock a bit of a pain

Version-Release number of selected component (if applicable):
3.37-2.fc15

How reproducible:
Every time

Steps to Reproduce:
1. mock rebuild <a source package witch depends on pelr-XML-Twig>
  
Actual results:

From root.log :
DEBUG util.py:247:  Error: Package: perl-XML-Twig-3.37-2.fc15.noarch (fedora)
DEBUG util.py:247:             Requires: perl(xml_split::state)
DEBUG util.py:247:   You could try using --skip-broken to work around the problem
DEBUG util.py:247:   You could try running: rpm -Va --nofiles --nodigest

Expected results:
chroot is setup and build continues

Comment 1 Fedora Update System 2011-02-14 12:29:10 UTC
perl-XML-Twig-3.37-3.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/perl-XML-Twig-3.37-3.fc15

Comment 2 Marcela Mašláňová 2011-02-14 12:35:08 UTC
Should be fixed now. But now it's going through updates process, so it takes few days.

Comment 3 Fedora Update System 2011-02-16 01:31:25 UTC
perl-XML-Twig-3.37-3.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 4 James Laska 2011-02-16 12:40:02 UTC
*** Bug 677801 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.