Bug 6774 - sound card use locks machine solid
sound card use locks machine solid
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.0
alpha Linux
high Severity high
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-06 04:42 EST by phiber
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-08 10:55:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description phiber 1999-11-06 04:42:58 EST
I have a PC164 running RedHat 6.0.
I've tried kernels ranging from 2.2.5 all the way to current
2.2, as well as some 2.3 versions.
I'm using a SoundBlaster 16 PnP ISA card, and frequent sound
use will lock up the machine completely.
By sound use, I mean anything like playing mpeg3's, playing
games, playing any audio files of any kind.  The stability
varies, but ultimately the machine locks up cold.  Sometimes
within seconds.  This is extremely difficult to
troubleshoot, as the machine doesn't actually get a chance
to panic.  It just totally freezes, and I have to hit reset.
This is very frustrating, to say the least.  I've posted
numerous times on the axp-list, to no avail.  Although many
people apparently suffer from the identical problem.
Please HELP!!!
Comment 1 Cristian Gafton 2000-01-04 17:26:59 EST
Assigned to dledford
Comment 2 Alan Cox 2000-08-08 10:55:38 EDT
Do you still see this in 6.2 ?

Note You need to log in before you can comment on or make changes to this bug.