Bug 677439 - system global bash.bash_logout is disabled in config-top.h
system global bash.bash_logout is disabled in config-top.h
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: bash (Show other bugs)
6.1
All Linux
high Severity high
: rc
: ---
Assigned To: Roman Rakus
Martin Kyral
: EasyFix, FutureFeature
Depends On: 592979
Blocks: 782183 840699
  Show dependency treegraph
 
Reported: 2011-02-14 14:36 EST by Roman Rakus
Modified: 2014-01-12 19:13 EST (History)
6 users (show)

See Also:
Fixed In Version: bash-4.1.2-12.el6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 592979
Environment:
Last Closed: 2013-02-21 03:07:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2011-07-05 20:14:35 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 3 Suzanne Yeghiayan 2012-01-31 16:13:27 EST
This request was evaluated by Red Hat Product Management for inclusion in the
current release of Red Hat Enterprise Linux. Because the affected component is
not scheduled to be updated in the current release, Red Hat is unfortunately
unable to address this request at this time.  It has been proposed for the next
release. If you would like it considered as an exception in the current
release, please ask your support representative.
Comment 7 Roman Rakus 2012-08-28 07:00:44 EDT
Fixed in bash-4.1.2-12.el6
Comment 11 errata-xmlrpc 2013-02-21 03:07:20 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0306.html

Note You need to log in before you can comment on or make changes to this bug.