This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 677542 - "semanage module" is not mentioned in semanage man page
"semanage module" is not mentioned in semanage man page
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: policycoreutils (Show other bugs)
6.0
All Linux
low Severity low
: rc
: ---
Assigned To: Daniel Walsh
Milos Malik
: ManPageChange
Depends On: 636785
Blocks: 719902
  Show dependency treegraph
 
Reported: 2011-02-15 02:33 EST by Ivana Varekova
Modified: 2011-12-06 10:29 EST (History)
5 users (show)

See Also:
Fixed In Version: policycoreutils-2.0.83-19.3.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 636785
Environment:
Last Closed: 2011-12-06 10:29:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 Daniel Walsh 2011-02-18 16:55:49 EST
Fixed in policycoreutils-2.0.83-19.3.el6
Comment 5 Daniel Walsh 2011-07-29 10:06:09 EDT
I think there is a problem with your test.  There is a tab in between 

semanage module

rather then a space.
Comment 6 Daniel Walsh 2011-07-29 10:11:39 EDT
If you switch to col -bx does it work.

I can not figure out why this is not working as is.
Comment 7 Milos Malik 2011-07-29 10:13:09 EDT
# rpm -qa policycoreutils\*
policycoreutils-2.0.83-19.11.el6.i686
policycoreutils-python-2.0.83-19.11.el6.i686
policycoreutils-gui-2.0.83-19.11.el6.i686
policycoreutils-newrole-2.0.83-19.11.el6.i686
policycoreutils-sandbox-2.0.83-19.11.el6.i686
# rpm -ql policycoreutils-python | grep man
/usr/sbin/semanage
/usr/share/man/man1/audit2allow.1.gz
/usr/share/man/man1/audit2why.1.gz
/usr/share/man/man8/chcat.8.gz
/usr/share/man/man8/sandbox.8.gz
/usr/share/man/man8/semanage.8.gz
/usr/share/man/ru/man1/audit2allow.1.gz
/usr/share/man/ru/man8/chcat.8.gz
/usr/share/man/ru/man8/semanage.8.gz
# man /usr/share/man/man8/semanage.8.gz | col -b | grep module
#
Comment 8 Daniel Walsh 2011-07-29 10:24:14 EDT
 rpm -qf /usr/share/man/overrides/man8/semanage.8.gz
man-pages-overrides-2.5-1.el6.noarch


What the heck is this?
Comment 9 Daniel Walsh 2011-07-29 10:26:34 EDT
Fixed in policycoreutils-2.0.83-19.12.el6
Comment 12 errata-xmlrpc 2011-12-06 10:29:32 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1637.html

Note You need to log in before you can comment on or make changes to this bug.