Bug 677667 - Manpath creation regressions
Manpath creation regressions
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: man-db (Show other bugs)
14
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-15 09:26 EST by Mark Bidewell
Modified: 2011-02-19 11:24 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-19 11:24:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Bidewell 2011-02-15 09:26:17 EST
Description of problem:
I was working with CentOS 5 and I was noticing some what appears to be
a functional regression in F14 mandb:

In F14, directories specified in the MANPATH environment variable
seems to be ignored.

Version-Release number of selected component (if applicable):


How reproducible: Every time


Steps to Reproduce:

1.  Add a path to the MANPATH variable
2.  Attempt to use man to read a manpage at that location.
  
Actual results:
man pages not available

Expected results:
man pages should be shown

Additional info:
Comment 1 Colin Watson 2011-02-15 09:47:02 EST
Please add the --debug option to a failing 'man' command and post the output.  Thanks in advance.
Comment 2 Mark Bidewell 2011-02-19 11:24:33 EST
This must have been an error on my part.  I cannot reproduce.

Note You need to log in before you can comment on or make changes to this bug.