Bug 677734 - [abrt] notification-daemon-0.7.0-4.fc15: gtk_window_configure_event: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
[abrt] notification-daemon-0.7.0-4.fc15: gtk_window_configure_event: Process ...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:6b9e887f999de0173ddf87cd739...
:
Depends On:
Blocks: F15Blocker/F15FinalBlocker
  Show dependency treegraph
 
Reported: 2011-02-15 12:33 EST by Jaekyun Lee
Modified: 2013-03-05 23:06 EST (History)
18 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-25 14:26:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (23.45 KB, text/plain)
2011-02-15 12:33 EST, Jaekyun Lee
no flags Details

  None (edit)
Description Jaekyun Lee 2011-02-15 12:33:36 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 24013 bytes
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
Attached file: coredump, 20381696 bytes
crash_function: gtk_window_configure_event
executable: /usr/libexec/notification-daemon
kernel: 2.6.38-0.rc4.git0.2.fc15.x86_64
package: notification-daemon-0.7.0-4.fc15
rating: 3
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 16 (Rawhide)
How to reproduce: it occured gnome-session started as gnome-shell
time: 1297788915
uid: 500
Comment 1 Jaekyun Lee 2011-02-15 12:33:39 EST
Created attachment 478933 [details]
File: backtrace
Comment 2 Helber Maciel Guerra 2011-02-15 23:06:43 EST
Package: notification-daemon-0.7.0-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1. Start fedora 15 test.
2.
3.
Comment 3 Tim Lauridsen 2011-02-16 02:49:38 EST
Package: notification-daemon-0.7.0-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1. boot into Fedora 15 alpha TC2
2. login 
3. 


Comment
-----
Just after login abrt will report the notification-daemon has crashed
Comment 4 Jóhann B. Guðmundsson 2011-02-16 04:11:29 EST
Package: notification-daemon-0.7.0-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1. Login
2.
3.
Comment 5 James Laska 2011-02-16 07:52:30 EST
Package: notification-daemon-0.7.0-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1. Login to GNOME3 desktop from gdm
2. After gnome-shell, starts, observe the crash notification that the notification-daemon failed



Comment
-----
Login to GNOME3 desktop for the first time and observe the notification-daemon failure
Comment 6 James Laska 2011-02-16 07:53:30 EST
Proposing for F15Beta per the following Beta release criteria ...

   "No part of the default desktop's panel (or equivalent) 
    configuration should crash on boot of the installed system 
    using default installation choices"

https://fedoraproject.org/wiki/Fedora_15_Beta_Release_Criteria
Comment 7 Radek Lat 2011-02-16 11:11:31 EST
Package: notification-daemon-0.7.0-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1. Enable bluetooth
2. Make sure you are paired with other bluetooth device (PC)
3. Go Bluetooth icon in notification area -> Bluetooth settings
4. Select paired device from the list, click "Remove" button and confirm it
Comment 8 Flóki Pálsson 2011-02-16 18:29:55 EST
Package: notification-daemon-0.7.0-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1.  Log user out 
2. log user in
3.
Comment 9 Michael Schwendt 2011-02-17 09:22:56 EST
Package: notification-daemon-0.7.0-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1. Log into GNOME Shell via gdm. Fedora 15 Alpha.TC2
2. ABRT displays the crash notification at the bottom.
Comment 10 Elad Alfassa 2011-02-18 04:30:41 EST
Package: notification-daemon-0.7.0-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1.Login
2.
3.
Comment 11 Michal Schmidt 2011-02-18 07:01:23 EST
Package: notification-daemon-0.7.0-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. login to Gnome Shell
Comment 12 Leonid Kanter 2011-02-23 16:06:45 EST
Package: notification-daemon-0.7.0-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
Fresh installed f15 alpha - first login
Comment 13 Alexei Panov 2011-02-24 04:02:56 EST
Package: notification-daemon-0.7.0-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. this bug occurs at system startup.
2. every time
3.
Comment 14 v.plessky 2011-02-24 12:51:16 EST
Package: notification-daemon-0.7.0-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. installed Fedora from LiveCD
2. Reboot
3. See notification-daemon crash
Comment 15 Dan Scott 2011-02-24 23:58:12 EST
Package: notification-daemon-0.7.0-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock) - LiveCD for Fedora Test Day (graphics)


How to reproduce
-----
1. Ran special Fedora 15 LiveCD created for graphics test week
2. Used the "Fast user switcher" to switch from the LiveCD user to an account that I had added
3. notification-daemon crashed
Comment 16 He Rui 2011-02-25 02:57:22 EST
Package: notification-daemon-0.7.0-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. Install F15-alpha-rc1 with gnome desktop environment.
2. login to the desktop
Comment 17 Adam Williamson 2011-03-11 13:23:46 EST
Discussed at 2011-03-11 blocker review meeting. Agreed that this is a final release blocker per criterion "In most cases, there must be no SELinux 'AVC: denied' messages or abrt crash notifications on initial boot and subsequent login (see Blocker_Bug_FAQ)" (it doesn't quite hit the Beta criterion as the notification daemon isn't really part of the 'default panel configuration'). We believe notification-daemon-0.7.1-1.fc15 probably fixed this, as there've been no CCs since 2011-02-25 or with that version of the package. Can reporters please confirm they're not seeing this any more? Thanks.
Comment 18 Elad Alfassa 2011-03-25 14:15:36 EDT
I don't see this bug anymore, I think it is fixed.
Comment 19 Adam Williamson 2011-03-25 14:26:13 EDT
thanks.

Note You need to log in before you can comment on or make changes to this bug.