Bug 67778 - unhandled exception with Athlon1800; 60 gig maxtor ata133 drive with dos, os2warp, and softwareRaid 1 - /boot[47mb], /[25gig]. Crashes when installing/formating
unhandled exception with Athlon1800; 60 gig maxtor ata133 drive with dos, os2...
Status: CLOSED DUPLICATE of bug 64734
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i686 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-01 18:39 EDT by Serge Naggar
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-01 18:42:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
file generated by rh73 as it crashed! (68.70 KB, text/plain)
2002-07-01 18:42 EDT, Serge Naggar
no flags Details

  None (edit)
Description Serge Naggar 2002-07-01 18:39:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.61 [en] (OS/2; U)

Description of problem:
I have tried various combinations of kernel parameters: 73 generates hc=ide-scsi [there is an Adaptec aha2940 card for external `orb' removable hd 
[2.2gig]. I also added linux noathlon; mem=nopentium; nousb; text; and other.
It is one of the most furstrating experiences as I have tried to install at least a dozen times. I thought it was the hd until rh told me it is a bug?
Is there a work around? so that I can it installed?
Look forward to your reply as I'm totally stuck!
thanks
I did change the first hd for another and I was able to initially install but then wanted to chage ....
Now it crashes every time!


Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.Complete pre-installation process. 
2.Occurs at the time when it goes to format/checkfor bad blocks on the partition[s]. I have tried with and without badblockchecking.
3.
	

Actual Results:  the machine crashed and generated an error file [on diskette]

Expected Results:  completed the installation

Additional info:
Comment 1 Serge Naggar 2002-07-01 18:42:19 EDT
Created attachment 63344 [details]
file generated by rh73 as it crashed!
Comment 2 Jeremy Katz 2002-07-01 23:06:32 EDT
The update disk available at http://people.redhat.com/~katzj/73raid.img should
fix the problem.  Put it on a separate
floppy and boot with 'linux updates', inserting the disk when prompted 

*** This bug has been marked as a duplicate of 64734 ***
Comment 3 Serge Naggar 2002-07-02 14:52:17 EDT
I downloaded the file   73raid.img  which is 1474560   bytes   -   all of the floppies I have  have the capacity for 1423.5k  bytes  and the copying pgm 
doesn't seem to be able to cut the file so as to copy it onto 2 floppies.

Can you suggest a solution?   such as making that file into 2 files or reducing the file  by  60k?

Note You need to log in before you can comment on or make changes to this bug.