Bug 67797 - no audio from music cds, using cd player
no audio from music cds, using cd player
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdemultimedia (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-02 00:30 EDT by Need Real Name
Modified: 2007-04-18 12:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-29 08:47:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-07-02 00:30:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0-10; Linux)

Description of problem:
Asus a7v266-e motherboard, using on board C-Media 6 channel CM18738
PCI audio controller. I have system sounds but no cd player sounds.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Redhat 7.3  Verify cdrom audio connected to cd input on
motherboard.
2.Insert audio CD into dev/cdrom
3.CD player displays running, but no audio
 

Actual Results:  No music played

Expected Results:  Music

Additional info:

No error message.
Comment 1 Bernhard Rosenkraenzer 2002-07-02 02:23:44 EDT
This may well be a hardware problem. For music CD playing, you must connect 
your CD drive to the sound card (the right cable to do this usually comes with 
CD drives). 
 
Are you sure you (or your hardware vendor) did this? 
Comment 2 Need Real Name 2002-07-02 14:36:11 EDT
Yes the CD rom audio out is connected to CD audio on the motherboard. 
The C-Media audio controller is built in to the mother board. 
I have a dual boot system. Half windows and half Redhat 7.3. 
I installed the audio drivers that came with the motherboard (windows drivers) 
and have no problem with CD player in windows. 
Went to Asus web home page and downloaded audio drivers for Linux. (zip file) 
I would like to know how to install the linux drivers so me CD player will 
work. Can you help me? 
mike 
Comment 3 Michael Andrescavage 2002-08-03 11:55:12 EDT
I also have the same problem, with the difference being I have an
ASUS P4S333 motherboard - using on board C-Media CM18738

I dual boot Windows XP and Linux 7.3
KDE sounds work fine - the cd player runs, but no sound output.
Works fine on Windows XP.

When playing CD from XP, the cd access light goes on intermittingly (normal)
When playing CD from Linux, the cd access light stays on - but no sound.
This problem reported in Ticket #210998

Cheers,

Mike Andrescavage
Comment 4 Need Real Name 2002-10-12 05:37:01 EDT
I have the same problem (RH 8.0) with KDE 3, but with Gnome it works just fine.
Comment 5 Patrick Monnerat 2002-10-12 09:11:17 EDT
Same problem with any CD playing software on a SoundBlaster Live!. WinNT4 plays
CD, but not RH7.3. It looks like it worked, but no sound produced. Even when
mixer levels are at maximum. Mixer problem ?
Comment 6 Ngo Than 2004-09-29 08:47:33 EDT
i cannot reproduce this problem in current release. it's fixed in
current release

Note You need to log in before you can comment on or make changes to this bug.