Bug 677997 - [abrt] gedit-2:2.91.6-3.fc15: find_root: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-2:2.91.6-3.fc15: find_root: Process /usr/bin/gedit was killed by...
Status: CLOSED DUPLICATE of bug 676071
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:46bcd1d4ec302d95a388bcb754d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-16 08:13 EST by Tim Lauridsen
Modified: 2011-04-14 19:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-14 19:21:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (53.96 KB, text/plain)
2011-02-16 08:13 EST, Tim Lauridsen
no flags Details

  None (edit)
Description Tim Lauridsen 2011-02-16 08:13:35 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 55255 bytes
cmdline: gedit /usr/share/glib-2.0/schemas/org.gnome.settings-daemon.plugins.power.gschema.xml
component: gedit
Attached file: coredump, 62734336 bytes
crash_function: find_root
executable: /usr/bin/gedit
kernel: 2.6.38-0.rc4.git7.1.fc15.x86_64
package: gedit-2:2.91.6-3.fc15
rating: 4
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Rawhide)
time: 1297861866
uid: 500

How to reproduce
-----
1. gedit /usr/share/glib-2.0/schemas/org.gnome.settings-daemon.plugins.power.gschema.xml
2. click to 'Open' button
3.
Comment 1 Tim Lauridsen 2011-02-16 08:13:37 EST
Created attachment 479106 [details]
File: backtrace
Comment 2 Tim Lauridsen 2011-02-17 08:51:48 EST
The crash happen every time I use the 'Open' botton or select File -> Open

gedit somefile from command line works fine.
Comment 3 Matthias Clasen 2011-04-14 19:21:01 EDT

*** This bug has been marked as a duplicate of bug 676071 ***

Note You need to log in before you can comment on or make changes to this bug.