Bug 678070 - problem with an non ascii character in username
Summary: problem with an non ascii character in username
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
Assignee: Martin Gracik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: F15Alpha-accepted AcceptedNTH
: 677904 (view as bug list)
Depends On:
Blocks: F15Alpha-accepted, F15AlphaFreezeExcept
TreeView+ depends on / blocked
 
Reported: 2011-02-16 16:42 UTC by Michał Piotrowski
Modified: 2013-07-04 12:53 UTC (History)
5 users (show)

Fixed In Version: firstboot-1.117-1.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-19 03:51:20 UTC


Attachments (Terms of Use)
screen (213.60 KB, image/jpeg)
2011-02-16 16:43 UTC, Michał Piotrowski
no flags Details

Description Michał Piotrowski 2011-02-16 16:42:43 UTC
Hi,

Description of problem:
When I type my name in firstboot I get an exception (screen attached).

Version-Release number of selected component (if applicable):
Fedora 15 Alpha TC2


Best ragards,
Michal

Comment 1 Michał Piotrowski 2011-02-16 16:43:35 UTC
Created attachment 479160 [details]
screen

Comment 2 Adam Williamson 2011-02-16 17:17:13 UTC
putting this on blocker list for discussion. we still don't directly call out firstboot issues in the criteria, but we should.

Comment 3 Martin Gracik 2011-02-17 11:31:20 UTC
*** Bug 677904 has been marked as a duplicate of this bug. ***

Comment 4 Martin Gracik 2011-02-18 09:45:04 UTC
Fixed in firstboot-1.117-1

Comment 5 Fedora Update System 2011-02-18 09:47:30 UTC
firstboot-1.117-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/firstboot-1.117-1.fc15

Comment 6 Robyn Bergeron 2011-02-18 17:38:42 UTC
Per 2011-02-18 Alpha Blocker meeting:

#agreed 678070 - accepted as NTH for Alpha.  Test feedback against updated firstboot needed to ensure this lands in Alpha

Comment 7 Fedora Update System 2011-02-19 02:51:56 UTC
firstboot-1.117-1.fc15 has been pushed to the Fedora 15 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update firstboot'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/firstboot-1.117-1.fc15

Comment 8 Fedora Update System 2011-02-19 03:51:16 UTC
firstboot-1.117-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.