Bug 678255 - systemd-readahead-collect error message in messages log
Summary: systemd-readahead-collect error message in messages log
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd
Version: 15
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-02-17 09:51 UTC by Wolfgang Ulbrich
Modified: 2011-02-18 10:41 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-18 01:26:22 UTC
Type: ---


Attachments (Terms of Use)

Description Wolfgang Ulbrich 2011-02-17 09:51:53 UTC
Description of problem:
Found this error message in messages log.

Feb 17 10:13:09 mother kernel: [   24.232937] systemd-readahead-collect[415]: open(/home/rave/.gvfs) failed: Permission denied

Version-Release number of selected component (if applicable):


How reproducible:
starting fc15 with gnome-classic-desktop

Steps to Reproduce:
1. starting the desktop
2.
3.
  
Actual results:
error message

Expected results:
non errror message

Additional info:
I don't know if this really a bug because i can't see any impacts for my system.

Comment 1 Wolfgang Ulbrich 2011-02-17 09:55:44 UTC
My version is systemd-17-6.fc15.x86_64.

Comment 2 Lennart Poettering 2011-02-18 01:26:22 UTC
fuse does something that normally doesn't happen: return EPERM/EACCES to the root user. This is what systemd logs. I have now removed these warnings, since they do not actually indicate a real problem.

Comment 3 Wolfgang Ulbrich 2011-02-18 10:41:56 UTC
Thx for info.


Note You need to log in before you can comment on or make changes to this bug.