Bug 67826 - en_US translation for clock format
Summary: en_US translation for clock format
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
: 67984 (view as bug list)
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-02 15:15 UTC by Havoc Pennington
Modified: 2008-05-01 15:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 21:48:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Havoc Pennington 2002-07-02 15:15:14 UTC
Panel clock needs to default to 12-hour time for the US (and 24 hour time for
all other locales).

Comment 1 Bill Nottingham 2002-07-08 04:15:44 UTC
*** Bug 67984 has been marked as a duplicate of this bug. ***

Comment 2 Havoc Pennington 2002-07-10 21:04:56 UTC
See http://bugzilla.gnome.org/show_bug.cgi?id=87872

Comment 3 Havoc Pennington 2002-07-29 16:24:36 UTC
Marking the head of the priority queue with priority high

Comment 4 Havoc Pennington 2002-08-21 21:48:24 UTC
I built a panel that theoretically fixes, need to try it out.

Comment 5 Jonathan Blandford 2002-08-28 01:17:12 UTC
Seems to work with the latest version.


Note You need to log in before you can comment on or make changes to this bug.