Bug 6783 - problem with ip aliases using linuxconf
problem with ip aliases using linuxconf
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
6.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-06 17:14 EST by killer
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-16 12:05:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description killer 1999-11-06 17:14:58 EST
In RedHat Linux 6.1 there seems to be a bug in linux conf,
and the IP alis funciton.. Atlest it wont manage to bring up
the aliases.. I tryed compiling inn a new Kerlen (2.2.13)
but still it wont work..
Besides, GNOME is and the system itself is rather "Usnable",

Now I run RedHat 6.0 and it's running Stable...
Comment 1 Bill Nottingham 1999-11-16 12:05:59 EST
this is fixed in the errata initscripts...

Note You need to log in before you can comment on or make changes to this bug.