This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 678387 - [abrt] gedit-2:2.91.6-3.fc15: gtk_tree_model_get_valist: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-2:2.91.6-3.fc15: gtk_tree_model_get_valist: Process /usr/bin/ged...
Status: CLOSED DUPLICATE of bug 676071
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
rawhide
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:f45d7378e7066c7d3dcf78e7c57...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-17 14:13 EST by Luya Tshimbalanga
Modified: 2011-04-14 19:21 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-14 19:21:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (35.73 KB, text/plain)
2011-02-17 14:13 EST, Luya Tshimbalanga
no flags Details

  None (edit)
Description Luya Tshimbalanga 2011-02-17 14:13:41 EST
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 36591 bytes
cmdline: gedit messages
comment: Copy and paste a large text file cause gedit to crash
component: gedit
Attached file: coredump, 118054912 bytes
crash_function: gtk_tree_model_get_valist
executable: /usr/bin/gedit
kernel: 2.6.38-0.rc4.git7.1.fc15.i686
package: gedit-2:2.91.6-3.fc15
rating: 3
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Rawhide)
time: 1297969213
uid: 500

How to reproduce
-----
1. Attempt to copy and paste on new document
2.
3.
Comment 1 Luya Tshimbalanga 2011-02-17 14:13:43 EST
Created attachment 479379 [details]
File: backtrace
Comment 2 Geert Jordaens 2011-02-20 10:35:28 EST
Package: gedit-2:2.91.6-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. Start Gedit
2. Use open button



Comment
-----
Warnings on console :

(gedit:22827): Gtk-WARNING **: GTK+ module libpk-gtk-module.so cannot be loaded.
GTK+ 2.x symbols detected. Using GTK+ 2.x and GTK+ 3 in the same process is not supported.
Gtk-Message: Failed to load module "pk-gtk-module"

** (gedit:22827): WARNING **: AT-SPI: Accessibility bus not found - Using session bus.


(gedit:22827): Gtk-CRITICAL **: gtk_bin_get_child: assertion `GTK_IS_BIN (bin)' failed

(gedit:22827): Gtk-CRITICAL **: gtk_bin_get_child: assertion `GTK_IS_BIN (bin)' failed

(gedit:22827): Gtk-CRITICAL **: gtk_bin_get_child: assertion `GTK_IS_BIN (bin)' failed

(gedit:22827): Gtk-CRITICAL **: gtk_list_store_get_value: assertion `VALID_ITER (iter, list_store)' failed

(gedit:22827): GLib-GObject-WARNING **: gtype.c:4197: type id `0' is invalid

(gedit:22827): GLib-GObject-WARNING **: can't peek value table for type `<invalid>' which is not currently referenced
Comment 3 David Le Sage 2011-02-28 01:48:23 EST
Package: gedit-2:2.91.6-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. Launch GEdit.
2. Click File->Open
3. Crashes immediately.


Comment
-----
This seems to occur across all GNOME apps that use the file selector.
Comment 4 G. Michael Carter 2011-03-01 23:28:11 EST
Package: gedit-2:2.91.6-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
I just enabled my normal plugins and try'd to open a file.   Crashes every time I click open now.
Comment 5 Matthias Clasen 2011-04-14 19:21:26 EDT

*** This bug has been marked as a duplicate of bug 676071 ***

Note You need to log in before you can comment on or make changes to this bug.