Bug 678423 - Nameserver error in IPv6
Nameserver error in IPv6
Status: CLOSED DUPLICATE of bug 672282
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
15
i386 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Radek Vykydal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-17 16:25 EST by A.J. Werkman
Modified: 2011-02-18 05:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-18 05:00:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description A.J. Werkman 2011-02-17 16:25:33 EST
Description of problem:
The nameserver given in the UI on a static configured IPv6 interface is not written to /etc/resolve.conf

Version-Release number of selected component (if applicable):
F15 Alpha TC2

How reproducible:
Everytime

Steps to Reproduce:
1. Start a network installation on a IPv6 only network
2. On the network UI switch off IPv4 and give a static IPv6 addressing scheme with a IPv6 nameserver address
3. Anaconda complains that it can't resolve the repo's
4. Switch to terminal 2 and do a 'ls -l /etc/resolve.conf'
5. See that /etc/resolve.conf is 0 byte in size.
  
Actual results:
/etc/resolve.conf is 0 byte in size and no nameserver line is wruitten to it

Expected results:
/etc/resolve.conf contains the nameserver given in the network UI.

Additional info:
After editing /etc/resolve.conf manually name resolution is possible in this setup.
Comment 1 Radek Vykydal 2011-02-18 05:00:07 EST

*** This bug has been marked as a duplicate of bug 672282 ***

Note You need to log in before you can comment on or make changes to this bug.