Bug 678703 - [abrt] gnome-power-manager-2.91.5-4.fc15: g_dbus_error_encode_gerror: Process /usr/bin/gnome-power-manager was killed by signal 11 (SIGSEGV)
[abrt] gnome-power-manager-2.91.5-4.fc15: g_dbus_error_encode_gerror: Process...
Status: CLOSED DUPLICATE of bug 678810
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
abrt_hash:6664bae3402b54ce18d58217f7f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-18 17:13 EST by Raphos
Modified: 2011-04-26 06:10 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-26 06:10:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (28.62 KB, text/plain)
2011-02-18 17:13 EST, Raphos
no flags Details

  None (edit)
Description Raphos 2011-02-18 17:13:02 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 29307 bytes
cmdline: /usr/bin/gnome-power-manager
component: gnome-power-manager
Attached file: coredump, 28094464 bytes
crash_function: g_dbus_error_encode_gerror
executable: /usr/bin/gnome-power-manager
kernel: 2.6.38-0.rc5.git1.1.fc15.x86_64
package: gnome-power-manager-2.91.5-4.fc15
rating: 4
reason: Process /usr/bin/gnome-power-manager was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Lovelock)
time: 1298066888
uid: 500

How to reproduce
-----
1. Click on System Settings
2.
3.
Comment 1 Raphos 2011-02-18 17:13:05 EST
Created attachment 479617 [details]
File: backtrace
Comment 2 Michal Schmidt 2011-02-21 08:53:23 EST
Package: gnome-power-manager-2.91.5-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. run System Settings in Gnome Shell,
2. click on Screen.


Comment
-----
The settings dialog itself appears fine, only the Brightness slider is missing the actual moving part.
Comment 3 Alexei Panov 2011-02-22 13:11:42 EST
Package: gnome-power-manager-2.91.5-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. desktop was supposed to sleep. The display shut down.
2. The screen began to darken and I move mouse, press keys. This no effects.
3. This all, abrt show bug.
Comment 4 Raphos 2011-02-23 11:27:54 EST
Package: gnome-power-manager-2.91.5-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1.Goto system settings
2.Goto Screen
3.
Comment 5 Naresh 2011-02-25 22:51:32 EST
Package: gnome-power-manager-2.91.5-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. open controlpanel
2.
3.
Comment 6 Richard Hughes 2011-04-26 06:10:47 EDT

*** This bug has been marked as a duplicate of bug 678810 ***

Note You need to log in before you can comment on or make changes to this bug.