Bug 678730 - Message imsettings when I login kde session
Message imsettings when I login kde session
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-19 01:55 EST by dominique
Modified: 2011-02-21 02:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-21 01:50:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dominique 2011-02-19 01:55:04 EST
Since last update, I have this message when I login on my kde session:

No modules loaded
IMsettings won't affects anything on
your desktop. please make sure if you
have proper module ins..

My rawhide work, and this message disappears after 20 seconds.

How do we no longer have this message?
Comment 1 Akira TAGOH 2011-02-20 21:39:25 EST
You have to install imsettings-qt for Qt applications for your desktop at least. though you should get the proper backend sub-packages if you do yum groupinstall kde-desktop.

How did you install your desktop?
Comment 2 dominique 2011-02-21 01:50:35 EST
I install imsettings-qt and problem is solved.
I install my kde desktop when I installed my F14, option in anaconda "install kde-desktop", and after I update with rawhide repos to get rawhide.
Comment 3 Akira TAGOH 2011-02-21 02:04:46 EST
FYI, http://fedoraproject.org/wiki/Upgrade

Note You need to log in before you can comment on or make changes to this bug.