Bug 67877 - LVM targets too wide for Boot Loader config screen
Summary: LVM targets too wide for Boot Loader config screen
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-03 16:27 UTC by James Manning
Modified: 2007-03-27 03:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-18 03:12:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Manning 2002-07-03 16:27:12 UTC
this is against Limbo - jay will have to clean up this entry

In Boot Loader Config screen, my LVM (already present from previous install)
boot target /dev/Volume00/LogVol00 is way too long for the Device field so that
for his line, nothing lines up with the headers.  Not sure what the "right fix"
is, but "..LogVol00" or "/dev/..ogVol00" or similar may be doable.  actually,
hell even "/dev/Vol..." is fine as long as the full name is still available in
the Edit dialog, which it is

Comment 1 Jeremy Katz 2002-07-03 16:59:26 UTC
TUI?

Comment 2 James Manning 2002-07-03 17:07:54 UTC
yup, and I know TUI isn't overly LVM-friendly to start with, but TUI upgrades of
machines with existing LVM setups should be "supported", but that's imho of
course :)

Comment 3 James Manning 2002-07-09 20:55:17 UTC
looks like the GUI "solves" this by putting the device at the end which seems
fine - can/does the TUI do this now and this shoulda been tagged fixed?

Comment 4 Jeremy Katz 2002-07-18 03:12:36 UTC
I hadn't, but I changed the order in CVS.  Should match and reasonable length
things will fit.  If it's really long, it'll still not fit but there's not much
I can do about that.

Comment 5 Jay Turner 2002-09-05 22:03:41 UTC
Fix confirmed with re0905.0 tree.

Comment 6 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated


Note You need to log in before you can comment on or make changes to this bug.