Bug 678930 - install from LiveCD fails: RuntimeError: XOpenDisplay failed
install from LiveCD fails: RuntimeError: XOpenDisplay failed
Status: CLOSED DUPLICATE of bug 663294
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
Unspecified Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-20 17:04 EST by John Reiser
Modified: 2011-02-20 21:34 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-20 21:34:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anaconda traceback and debug info (1.07 MB, text/plain)
2011-02-20 17:04 EST, John Reiser
no flags Details

  None (edit)
Description John Reiser 2011-02-20 17:04:51 EST
Created attachment 479796 [details]
anaconda traceback and debug info

Description of problem: Attempting "Install to harddrive" from the desktop liveCD fails after the timezone screen with "RuntimeError: XOpenDisplay failed"

Version-Release number of selected component (if applicable):
anaconda-15.20

How reproducible: every time


Steps to Reproduce:
1.boot http://alt.fedoraproject.org/pub/alt/nightly-composes/desktop/desktop-x86_64-20110219.20.iso
2. choose Activities > Applications > Install to harddrive...
3.
  
Actual results:
1) Language screen makes automatic default choice and proceeds directly to keyboard screen
2) After timezone screen, an Error with traceback "RuntimeError: XOpenDisplay failed"

Expected results: 1) chance to choose language
2) no Error with traceback


Additional info: also fails the same way on i686.
Comment 1 Chris Lumens 2011-02-20 21:34:03 EST

*** This bug has been marked as a duplicate of bug 663294 ***

Note You need to log in before you can comment on or make changes to this bug.