Bug 678967 - [abrt] rawstudio-1.2-6.fc14.20100907svn3521: Process /usr/bin/rawstudio was killed by signal 11 (SIGSEGV)
Summary: [abrt] rawstudio-1.2-6.fc14.20100907svn3521: Process /usr/bin/rawstudio was k...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: rawstudio
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gianluca Sforna
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:295dcc586773b058e4616a7d543...
: 680517 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-02-21 05:42 UTC by Toshi
Modified: 2011-03-25 19:26 UTC (History)
1 user (show)

Fixed In Version: rawstudio-1.2-10.fc13.20110226svn3835
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-16 04:07:34 UTC


Attachments (Terms of Use)
File: backtrace (39.81 KB, text/plain)
2011-02-21 05:42 UTC, Toshi
no flags Details

Description Toshi 2011-02-21 05:42:16 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/rawstudio '/home/Toshi/Pictures/2011-02-19/Toshi 111.cr2'
comment: I was looking through some options and the program crashed. 
component: rawstudio
executable: /usr/bin/rawstudio
kernel: 2.6.35.11-83.fc14.i686
package: rawstudio-1.2-6.fc14.20100907svn3521
reason: Process /usr/bin/rawstudio was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1298266308
uid: 500

How to reproduce
-----
1. Opened raw studio
2. Opened a photo.
3.

Comment 1 Toshi 2011-02-21 05:42:18 UTC
Created attachment 479820 [details]
File: backtrace

Comment 2 Fedora Update System 2011-02-25 08:24:27 UTC
rawstudio-1.2-9.fc13.20110221svn3825 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/rawstudio-1.2-9.fc13.20110221svn3825

Comment 3 Fedora Update System 2011-02-25 08:32:33 UTC
rawstudio-1.2-9.fc14.20110221svn3825 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/rawstudio-1.2-9.fc14.20110221svn3825

Comment 4 Fedora Update System 2011-02-25 08:34:09 UTC
rawstudio-1.2-9.fc15.20110221svn3825 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/rawstudio-1.2-9.fc15.20110221svn3825

Comment 5 Fedora Update System 2011-02-25 23:20:01 UTC
rawstudio-1.2-9.fc15.20110221svn3825 has been pushed to the Fedora 15 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update rawstudio'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/rawstudio-1.2-9.fc15.20110221svn3825

Comment 6 Gianluca Sforna 2011-02-26 07:44:51 UTC
*** Bug 680517 has been marked as a duplicate of this bug. ***

Comment 7 Toshi 2011-02-26 08:09:52 UTC

(In reply to comment #5)
> rawstudio-1.2-9.fc15.20110221svn3825 has been pushed to the Fedora 15 testing
> repository.  If problems still persist, please make note of it in this bug
> report.
>  If you want to test the update, you can install it with 
>  su -c 'yum --enablerepo=updates-testing update rawstudio'.  You can provide
> feedback for this update here:
> https://admin.fedoraproject.org/updates/rawstudio-1.2-9.fc15.20110221svn3825

I installed the update.  the denoise worked for me this time, unfortunately the program crashed.  Gianluca Sforna mentioned adding karma? where can I find this program?  I am a little confused about it.

Comment 8 Fedora Update System 2011-03-14 11:36:02 UTC
rawstudio-1.2-10.fc15.20110226svn3835 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/rawstudio-1.2-10.fc15.20110226svn3835

Comment 9 Fedora Update System 2011-03-14 11:39:55 UTC
rawstudio-1.2-10.fc14.20110226svn3835 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/rawstudio-1.2-10.fc14.20110226svn3835

Comment 10 Fedora Update System 2011-03-14 11:40:52 UTC
rawstudio-1.2-10.fc13.20110226svn3835 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/rawstudio-1.2-10.fc13.20110226svn3835

Comment 11 Fedora Update System 2011-03-16 04:07:21 UTC
rawstudio-1.2-9.fc15.20110221svn3825 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 12 Gianluca Sforna 2011-03-16 08:02:23 UTC
Sorry for this, I submitted another update (3835) for fixing the (different) crash you experienced. Not sure how 3825 got pushed to stable.

Comment 13 Fedora Update System 2011-03-25 07:05:52 UTC
rawstudio-1.2-10.fc15.20110226svn3835 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 14 Fedora Update System 2011-03-25 19:26:03 UTC
rawstudio-1.2-10.fc14.20110226svn3835 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 15 Fedora Update System 2011-03-25 19:26:34 UTC
rawstudio-1.2-10.fc13.20110226svn3835 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.