Bug 6790 - X11 goes down on signal 7
X11 goes down on signal 7
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-06 20:25 EST by mcmillan
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-03 15:45:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mcmillan 1999-11-06 20:25:05 EST
XF86_SVGA on i386 died on signal 7 (bus error, I believe).
Graphics card is a Matrox Millenium.
Nothing notable was happening at the time of the crash --
one program was producing some output in an xemacs shell
buffer. No useful information appeared on the console after
the crash. Window manager was kwm. Needless to say, all my
apps died a hideous death. No core file was produced.
Comment 1 Preston Brown 2000-01-14 12:32:59 EST
is this reproducible?
Comment 2 Preston Brown 2000-02-03 15:45:59 EST
More than likely some program had a bad interaction with X and crashed it.  I am
not aware of any way to stop X from catching signal 7 other than rebuilding it.

Note You need to log in before you can comment on or make changes to this bug.