This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 6791 - Partition table corrupt on install
Partition table corrupt on install
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-06 21:22 EST by sartory
Modified: 2015-01-07 18:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-29 16:02:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description sartory 1999-11-06 21:22:15 EST
I am trying to install RHLinux6.1 for the first time.
When I am asked to choose a partition to install to,
I get the message Partition table corrupt ... No
access to hdc. hdc is where I need to install. I
reported this install problem before & was asked to
download a new "anaconda" boot disk & an installation
updates diskette from the errata section. I did that
& created the revised diskettes. When using the
"anaconda" boot diskette, I was never prompted to
insert the updates diskette. My install attempt went
like this:
(1)boot from anaconda boot diskette
(2) boot:linux updates
(3)aic7xxx driver loads
(4)language English
(5)keyboard US
(6)medium=CDROM
(7)VGA screen appears
(8)I choose two-button mouse
(9)Next
(10)Next
(11)I choose custom installation
(12)Next
(13)Error Message: An error occurred...Partition
table corrupt. No access to hdc.

I was not prompted for the undates diskette up to
this point & I cannot continue without access to hdc.

sartory@bellsouth.net
Comment 1 sartory 1999-11-07 13:51:59 EST
Today I found that by doing the install in the text mode
instead of the graphics mode I got a prompt to enter the
updates diskette. However, the updates had no effect on the
error. I continue to get a Partition table corrupt message.
But NT & OS2 & SuSE all find no partition table problem.
Comment 2 Jay Turner 1999-11-09 10:43:59 EST
What is currently on hdc?  Sounds like there is some trash on it which
Disk Druid is having problems dealing with.

Try using fdisk to partition the drive and see if that makes any
difference.  To get to fdisk, you will need to run the installer in
expert mode, which means you will need to type "linux expert" at the
boot prompt.
Comment 3 Jay Turner 1999-11-29 16:02:59 EST
Closing out this bug due to lack of activity.  Please reopen if you are still
having problems getting 6.1 installed on your system.

Note You need to log in before you can comment on or make changes to this bug.