Bug 679104 - Update of network configuration in anaconda.
Summary: Update of network configuration in anaconda.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Installation_Guide   
(Show other bugs)
Version: 6.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Ruediger Landmann
QA Contact: ecs-bugs
URL:
Whiteboard:
Keywords: Documentation
: 681843 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-02-21 15:46 UTC by Radek Vykydal
Modified: 2011-07-04 01:53 UTC (History)
1 user (show)

Fixed In Version: 6.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-04 01:51:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Suggested changes and updates. (7.87 KB, text/plain)
2011-02-21 15:46 UTC, Radek Vykydal
no flags Details
update of network kickstart command (1.22 KB, text/plain)
2011-03-02 13:19 UTC, Radek Vykydal
no flags Details

Description Radek Vykydal 2011-02-21 15:46:40 UTC
Created attachment 479941 [details]
Suggested changes and updates.

I went through Installation Guide (Edition 1.0) and came up with suggestions for update in attached file. The wording needs some work, sometimes I only basically describe what is happening. The screenshots I refer to in the document are only informative, their theme doesn't fit the one used in the guide.

Comment 2 Radek Vykydal 2011-02-28 13:28:33 UTC
To update the attachment from description:

> - 28.1.5. Manually Configuring the Network Settings
> 
>   Also network device selection dialog (screenshot [3]) which appears
>   before the "Configure TCP/IP" screen in case of more NICs present
>   (there may be some automatic selection like ibft device preferred
>   automatically, we are investigating how it works exactly to provide
>   description), and corresponding ksdevice boot option could be mentioned.

Indeed, the only automatic device selection (in case of missing ksdevice= boot option) should happen when ibft device with link is detected.

Comment 3 Radek Vykydal 2011-03-02 13:19:37 UTC
Created attachment 481862 [details]
update of network kickstart command

The attachment contains update on kickstart network command. It is a patch of the document from the first attachment.

Comment 4 Ruediger Landmann 2011-04-19 18:16:29 UTC
*** Bug 681843 has been marked as a duplicate of this bug. ***

Comment 5 Ruediger Landmann 2011-05-09 09:10:33 UTC
Thanks Radek; all issues addressed in build 1.0-37

Note to QE: This is probably best checked against the html-single version of the doc. Radek's attachments include the multiple specific sections and subsections to which his comments apply. These numbers remain unchanged in the current build, so searching for them should confirm his suggested changes in place in every case.

Comment 6 Andrew Ross 2011-05-18 03:13:33 UTC
Verify both sets of review comments applied: Red_Hat_Enterprise_Linux-Installation_Guide-96-web-en-US-1.0-40.el5


Note You need to log in before you can comment on or make changes to this bug.