Bug 679125 - AttributeError: 'NoneType' object has no attribute 'format'
AttributeError: 'NoneType' object has no attribute 'format'
Status: CLOSED DUPLICATE of bug 672030
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
15
i386 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:7f54fff59e0b771c2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-21 11:51 EST by ultima.ratio.regum69
Modified: 2011-02-24 09:20 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-21 12:56:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (537.20 KB, text/plain)
2011-02-21 11:51 EST, ultima.ratio.regum69
no flags Details
Attached traceback automatically from anaconda. (629.74 KB, text/plain)
2011-02-24 09:20 EST, v.plessky
no flags Details

  None (edit)
Description ultima.ratio.regum69 2011-02-21 11:51:41 EST
The following was filed automatically by anaconda:
anaconda 15.20 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.7/site-packages/pyanaconda/livecd.py", line 341, in getMinimumSizeMB
    return self.anaconda.storage.liveImage.format.size
  File "/usr/lib/python2.7/site-packages/pyanaconda/storage/__init__.py", line 1027, in sanityCheck
    root.size < self.anaconda.backend.getMinimumSizeMB("/")):
  File "/usr/lib/python2.7/site-packages/pyanaconda/storage/partitioning.py", line 259, in doAutoPartition
    (errors, warnings) = anaconda.storage.sanityCheck()
  File "/usr/lib/python2.7/site-packages/pyanaconda/dispatch.py", line 211, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/python2.7/site-packages/pyanaconda/dispatch.py", line 130, in gotoNext
    self.moveStep()
  File "/usr/lib/python2.7/site-packages/pyanaconda/gui.py", line 1257, in nextClicked
    self.anaconda.dispatch.gotoNext()
AttributeError: 'NoneType' object has no attribute 'format'
Comment 1 ultima.ratio.regum69 2011-02-21 11:51:46 EST
Created attachment 479956 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2011-02-21 12:56:55 EST

*** This bug has been marked as a duplicate of bug 672030 ***
Comment 3 v.plessky 2011-02-24 09:20:09 EST
Created attachment 480768 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.