Bug 67913 - gpilot-applet not included
Summary: gpilot-applet not included
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-pilot   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-04 08:14 UTC by Nils Philippsen
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-06 17:22:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SPEC file which splits off gpilot-applet into own subpackage (3.81 KB, text/plain)
2002-07-04 09:11 UTC, Nils Philippsen
no flags Details

Description Nils Philippsen 2002-07-04 08:14:55 UTC
Description of Problem:

The gpilot-applet program isn't included in gnome-pilot anymore. This is a pity
because the applet is very handy to temporarily disable gpilotd, e.g. for
running jpilot or one of the command line tools from the pilot-link package.

Version-Release number of selected component (if applicable):

gnome-pilot-0.1.65-3

How Reproducible:

Always:

Steps to Reproduce:
1. Upgrade to gnome-pilot package from the beta

Actual Results:

Applet missing.

Expected Results:

Applet still there.

Additional Information:
	
If you don't want to require gnome-core for gnome-pilot, how about splitting off
the applet into its own gnome-pilot-applet package?

Comment 1 Nils Philippsen 2002-07-04 09:11:39 UTC
Created attachment 63665 [details]
SPEC file which splits off gpilot-applet into own subpackage

Comment 2 Jeremy Katz 2002-07-04 19:05:13 UTC
The problem is that the applet hasn't been ported to GNOME2 and thus doesn't
work with the panel in GNOME 2.  And porting the applet and nothing else may
lead to its own pile of problems :/

Comment 3 Nils Philippsen 2002-07-05 10:18:47 UTC
I skimmed through the gnome-pilot list archives and learned that Frank Belew
<frb@ximian.com> apparently has ported gnome-pilot to Gnome2, but wiuthout any
traces in CVS so far. Shall I ask him what's up with it?

Comment 4 Jeremy Katz 2002-07-06 17:22:35 UTC
Unless it's released as something other than CVS snapshots, there's no chance of
it getting in the next release.  And I have concerns about it actually then
continuing to work with evolution since I don't believe that bonobo components
from GNOME 1.4 and GNOME 2 can actually talk to each other.


Note You need to log in before you can comment on or make changes to this bug.