Bug 679131 - AttributeError: 'NoneType' object has no attribute 'format'
AttributeError: 'NoneType' object has no attribute 'format'
Status: CLOSED DUPLICATE of bug 672030
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
15
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:16847bf620199be9f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-21 12:17 EST by Alexei Panov
Modified: 2011-02-21 12:56 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-21 12:56:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (2.37 MB, text/plain)
2011-02-21 12:17 EST, Alexei Panov
no flags Details

  None (edit)
Description Alexei Panov 2011-02-21 12:17:20 EST
The following was filed automatically by anaconda:
anaconda 15.20 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.7/site-packages/pyanaconda/livecd.py", line 341, in getMinimumSizeMB
    return self.anaconda.storage.liveImage.format.size
  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/__init__.py", line 1027, in sanityCheck
    root.size < self.anaconda.backend.getMinimumSizeMB("/")):
  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/partitioning.py", line 259, in doAutoPartition
    (errors, warnings) = anaconda.storage.sanityCheck()
  File "/usr/lib64/python2.7/site-packages/pyanaconda/dispatch.py", line 211, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/dispatch.py", line 130, in gotoNext
    self.moveStep()
  File "/usr/lib64/python2.7/site-packages/pyanaconda/text.py", line 549, in run
    anaconda.dispatch.gotoNext()
  File "/usr/sbin/anaconda", line 927, in <module>
    anaconda.intf.run(anaconda)
AttributeError: 'NoneType' object has no attribute 'format'
Comment 1 Alexei Panov 2011-02-21 12:17:28 EST
Created attachment 479961 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2011-02-21 12:56:49 EST

*** This bug has been marked as a duplicate of bug 672030 ***

Note You need to log in before you can comment on or make changes to this bug.