Bug 67915 - konsole is broken
konsole is broken
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
: 67948 (view as bug list)
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-04 05:12 EDT by Markku Kolkka
Modified: 2007-04-18 12:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-19 07:48:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Example: when scrolling the console on top in this shot, only the text in the area that was covered by the console in the background will move. (379.56 KB, image/png)
2002-07-05 19:35 EDT, Corey Shields
no flags Details

  None (edit)
Description Markku Kolkka 2002-07-04 05:12:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
Display handling is seriously broken, scrolling usually changes only the part of
the window that was mos recently exposed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open konsole, run commands to fill scroll buffer
2.Partially cover konsole with some other window
3.Bring konsole to front, scroll the window
	

Actual Results:  Text scrolls in the part of window that was covered in step 2,
the rest stays the same

Expected Results:  The whole window contents scroll.

Additional info:
Comment 1 Corey Shields 2002-07-05 19:35:15 EDT
Created attachment 63907 [details]
Example: when scrolling the console on top in this shot, only the text in the area that was covered by the console in the background will move.
Comment 2 Gerry Tool 2002-07-07 08:38:39 EDT
When konsole first starts only the [ character shows in the normal prompt.  To
get a real prompt, one has to select a menu item in the window and return the
mouse to the window, or hit a lot of carriage returns and move the moue around.
Comment 3 Peter van Egdom 2002-07-07 14:51:25 EDT
If you encounter this problem you can type "reset" to
clear the mess in the konsole program.
Comment 4 Harald Hoyer 2002-07-10 06:26:48 EDT
*** Bug 67948 has been marked as a duplicate of this bug. ***
Comment 5 Ngo Than 2002-07-19 07:48:47 EDT
It's alreday fixed in kdebase-3.0.2-3. but please don't update kdebase-3.0.2-3
KDE menus still broken. Please wait kdebase-3.0.2-4 which i will build today
Comment 6 Jay Turner 2002-07-30 08:11:03 EDT
Fix confirmed with kdebase-3.0.2-6.

Note You need to log in before you can comment on or make changes to this bug.