Bug 6792 - Printing from Applix
Printing from Applix
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: lpr (Show other bugs)
6.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Crutcher Dunnavant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-06 21:45 EST by rltheis
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-08 07:20:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rltheis 1999-11-06 21:45:16 EST
I upgraded my system from RedHat 5.2 to 6.1.  I added the
line "alias parport_lowlevel parport_pc" to
/etc/conf.modules.  The system now recognizes the parallel
port.  I have an Epson Stylus Color 650 printer set to
320x320 on plan paper.  I also tried setting it to 720x720
on plan paper.
  I've been trying to print out an Applix graphic.  The
graphic starts printing but half way through printing it
stops.  I've let the printer sit there blinking, as if it's
receiving data, for a few minutes.  It never restarted and
the page is stuck half way through the printer.  When I do
an lpq, I receive "no entries".
  Also, how do I free up some colors, so Applix doesn't come
up in black in white.  I'm running with the gnome window
manager.  I'm using color in my graphics document.  It's
hard to tell what's what in black and white.
  Under RedHat 5.2 with AfterStep window manager running, I
was able to print my document and see the different colors.
The only time I had a problem with the colors was when I had
Netscape running.
  The reason I put a high priority on this ticket is that I
need to print this document for a College paper.  I'm about
to start typing in my report into Applix Word, and I have a
feeling I'll have the same problem printing.  I really don't
want to reinstall 5.2. If I can't get this resolved by 13
November, I'll have no choice.  The report will be due
approximately 2 weeks from then.

Thank you,
  Richard Theisen
  410-309-2298
  rltheis@attglobal.net
Comment 1 Bill Nottingham 1999-11-08 15:16:59 EST
This might be fixed in the rhs-printfilters-1.58-1 package
which will be in the next Raw Hide release.
Could you try that (should be available today/tomorrow),
and let us know if that fixes it?
Comment 2 rltheis 2000-04-13 20:28:59 EDT
Has anyone looked into this problem since November?

Thank you,
  Richard Theisen
Comment 3 Bernhard Rosenkraenzer 2000-08-08 07:20:55 EDT
Does the problem still occur?
We still believe rhs-printfilters >= 1.58-1 should have fixed this.
Comment 4 Crutcher Dunnavant 2000-08-22 12:05:53 EDT
This sounds a lot like the spool directory reached capacity.
This is old, there has been no action on it in 9 months, and there have MAJOr
changes
to printing, so I am closing this bug as wont fix.
Comment 5 rltheis 2000-09-04 12:17:05 EDT
I've been looking for rhs-printfilters-1.58-1 package, and I cannot find it. Has
it been released? I've looked under 6.1 and 6.2 update release areas.

Thank you,
  Richard Theisen

Note You need to log in before you can comment on or make changes to this bug.