Bug 67925 - frequent kernel freeze.
Summary: frequent kernel freeze.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 1.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-04 11:12 UTC by Charles Lopes
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-04 11:15:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kernel message from syslog (2.40 KB, text/plain)
2002-07-04 11:13 UTC, Charles Lopes
no flags Details
same kernel message but from version 2.4.18-0.26 this time (2.55 KB, text/plain)
2002-07-04 11:15 UTC, Charles Lopes
no flags Details

Description Charles Lopes 2002-07-04 11:12:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
After some time, usually less than 24 hours, I get a kernel BUG message and all
programs freeze. I happens at night when with only a few processes running. In a
couple of occasions I got the problem immediately after touching the keyboard in
the morning. Note that X was not running and the only thing I did was to unblank
the console terminal. I'll attach the kernel messages to this bug report.

Version-Release number of selected component (if applicable):
2.4.18-0.26
2.4.18-5.58

How reproducible:
Couldn't Reproduce but it happens about every night.

Comment 1 Charles Lopes 2002-07-04 11:13:40 UTC
Created attachment 63669 [details]
kernel message from syslog

Comment 2 Arjan van de Ven 2002-07-04 11:14:55 UTC
what exact BUG message ?
what kind of hardware ?

Comment 3 Arjan van de Ven 2002-07-04 11:15:40 UTC
Oh the famous NVidia driver bug..... The nvidia driver corrupts memory and the
VM detects that. NOTABUG please report it to nvidia

Comment 4 Charles Lopes 2002-07-04 11:15:51 UTC
Created attachment 63670 [details]
same kernel message but from version 2.4.18-0.26 this time

Comment 5 Charles Lopes 2002-07-04 14:27:52 UTC
Thanks for answering so quickly. I repported the bug to nvidia as you suggested.


Note You need to log in before you can comment on or make changes to this bug.