Bug 679281 - Unknown key pressed
Summary: Unknown key pressed
Status: CLOSED DUPLICATE of bug 141505
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kbd (Show other bugs)
(Show other bugs)
Version: 5.3
Hardware: x86_64 Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Vitezslav Crhonek
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-02-22 06:38 UTC by Sync
Modified: 2011-02-22 15:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-22 15:51:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sync 2011-02-22 06:38:30 UTC
When I issue sudo tail -f/var/log/syslog in order to try and track down an
external drive problem I get the following:

Jan 11 07:56:00 kernel: [17179663.076000] atkbd.c: Unknown key released (translated set 2, code 0x81 on isa0060/serio0).
Jan 11 07:56:00  kernel: [17179663.076000] atkbd.c: Use 'setkeycodes e001 <keycode>' to make it known.
Jan 11 07:56:00  kernel: [17179663.084000] atkbd.c: Unknown key pressed (translated set 2, code 0xd9 on isa0060/serio0).
Jan 11 07:56:00 kernel: [17179663.084000] atkbd.c: Use 'setkeycodes e059 <keycode>' to make it known.
Jan 11 07:56:11  kernel: [17179674.012000] atkbd.c: Unknown key pressed (translated set 2, code 0xd9 on isa0060/serio0).
Jan 11 07:56:11 kernel: [17179674.012000] atkbd.c: Use'setkeycodes e059 <keycode>' to make it known.

I have no idea what this means. atkbd presumably means AT keyboard? Can
anybody translate the rest and point me at what might be wrong with my
keyboard setup?

By the way ,the server is CentOS 5.3 x86_64, and kernel version is 2.6.18-128

Comment 1 Vitezslav Crhonek 2011-02-22 15:51:42 UTC

*** This bug has been marked as a duplicate of bug 141505 ***


Note You need to log in before you can comment on or make changes to this bug.