Bug 679494 - [abrt] totem-1:2.91.6-4.fc15: find_root: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
[abrt] totem-1:2.91.6-4.fc15: find_root: Process /usr/bin/totem was killed by...
Status: CLOSED DUPLICATE of bug 676071
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:2f06f52af69eb216e2fd80f2497...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-22 13:04 EST by Alexei Panov
Modified: 2011-04-14 19:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-14 19:27:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (56.02 KB, text/plain)
2011-02-22 13:04 EST, Alexei Panov
no flags Details

  None (edit)
Description Alexei Panov 2011-02-22 13:04:28 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 57360 bytes
cmdline: totem
comment: Select russian language for system.
component: totem
Attached file: coredump, 68931584 bytes
crash_function: find_root
executable: /usr/bin/totem
kernel: 2.6.38-0.rc5.git1.1.fc15.x86_64
package: totem-1:2.91.6-4.fc15
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Lovelock)
time: 1298396231
uid: 500

How to reproduce
-----
1. run totem
2. select File -> Open
3. crash
Comment 1 Alexei Panov 2011-02-22 13:04:30 EST
Created attachment 480194 [details]
File: backtrace
Comment 2 Matthias Clasen 2011-04-14 19:27:48 EDT

*** This bug has been marked as a duplicate of bug 676071 ***

Note You need to log in before you can comment on or make changes to this bug.