Bug 6796 - KMail Signal 11
Summary: KMail Signal 11
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdenetwork   
(Show other bugs)
Version: 6.0
Hardware: alpha
OS: Linux
high
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
: 6795 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-07 08:11 UTC by robert-jakiel
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-11 15:38:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description robert-jakiel 1999-11-07 08:11:03 UTC
When replying to or trying to compose a new EMail message the KMail app
stops responding and gives an error saying "Kmail received Signal 11".
The bug is reported on KDE.org website and the bug # is 1705.  The URL
to that specific page that also shows a fix is "http://bugs.kde.org/db/17/1705.html"
This bug even exists in your KDE 1.1.2 updates to 6.0 for the Alpha.  It would
be greatly appreciated if there were a new compile with the fix enabled so that
KMail could be fully functional.  Any help would be greatly appreciatd.

Robert Jakiel

Comment 1 Preston Brown 2000-01-17 18:36:59 UTC
*** This bug has been marked as a duplicate of 6795 ***

Comment 2 Preston Brown 2000-01-17 18:37:59 UTC
*** Bug 6795 has been marked as a duplicate of this bug. ***

Comment 3 Preston Brown 2000-02-11 15:38:59 UTC
fixed for 6.2.


Note You need to log in before you can comment on or make changes to this bug.