Bug 67967 - kernel-2.4.18-5 on Dell Dimension 8200 can't see bus mouse
Summary: kernel-2.4.18-5 on Dell Dimension 8200 can't see bus mouse
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Pete Zaitcev
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-04 21:53 UTC by Robert K. Moniot
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-06 14:36:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert K. Moniot 2002-07-04 21:53:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18-4ntfs i686)

Description of problem:
Dimension 8200 has Logitech Optical USB mouse.  The 2.4.18-5-i386 kernel gives
normal
OK messages about USB, HID and mouse during boot, but in XFree86-4.2.0-8 mouse
cursor is frozen at center screen and buttons don't work.  The 2.4.18-4 kernel
works fine.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install kernel-2.4.18-5 on this particular machine
2. boot
3. run X windows
	

Actual Results:  No mouse response.

Expected Results:  Mouse should work normally.

Additional info:

I have installed the same kernel on various other machines using PS/2 mice
and have no problems.  I don't know if it is the model of Dell or the bus mouse
that makes the difference.

Meantime I continue to use 2.4.18-4 kernel.

Comment 1 Pete Zaitcev 2002-07-05 14:47:07 UTC
Requestor, please attach your /etc/X11/XF86Config to the bug,
but do not drop into the comments box.


Comment 2 Robert K. Moniot 2002-07-06 14:36:35 UTC
APOLOGIES!  Due to a typo in my grub.conf, I was not booting to the 2.4.18-5
kernel.  (The
grub.conf file was not automatically updated when I installed the kernel,
probably because
of "fatal error: unable to find a suitable template", so I fixed grub.conf,
incorrectly, by hand.)
I did not notice this mistake till last night.  When I boot to the true 2.4.18-5
kernel, the mouse
is OK.

This bug should be retracted.
Again, apologies to all for filing this bug report on a bad-hair day.


Comment 3 Pete Zaitcev 2002-07-06 16:42:45 UTC
No apoligies are necessary. :)



Note You need to log in before you can comment on or make changes to this bug.