Bug 679791 - Rebase to upstream release 0.10.
Rebase to upstream release 0.10.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qpid-qmf (Show other bugs)
6.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Nuno Santos
: Rebase
: 675826 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-23 09:29 EST by Ken Giusti
Modified: 2013-09-12 18:12 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-23 09:24:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ken Giusti 2011-02-23 09:29:25 EST
Description of problem:

Rebase to latest release from upstream QPID project.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Ken Giusti 2011-02-24 16:27:33 EST
*** Bug 675826 has been marked as a duplicate of this bug. ***
Comment 7 Siddharth Nagar 2011-06-23 09:24:58 EDT
We rebased to 0.10 in 6.1. Also, we have a more recent request to rebase to version 0.12 (706990).

Note You need to log in before you can comment on or make changes to this bug.