Bug 67981 - RFE: smarter partition alignment warning dialog
Summary: RFE: smarter partition alignment warning dialog
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks: 67218 79579
TreeView+ depends on / blocked
 
Reported: 2002-07-05 01:28 UTC by Michael Schwendt
Modified: 2007-03-27 03:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-17 15:49:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Schwendt 2002-07-05 01:28:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020605

Description of problem:
For each disk with old fdisk partitions, I seem get the warning dialog box:

--------------------

Warning

Unable to align partition properly. This probably means...
[and so on]

Ignore  Cancel

--------------------

I click "Ignore", but the dialog doesn't disappear because it displays the
warning for the next disk/partition table. I click "Ignore" and get it a third time.

This isn't smart. Please extend the title bar to something like:

  Warning - <device name>

e.g.

  Warning - /dev/hda

or something similar that makes clear that each new dialog is about a new
disk/partition table.


Note You need to log in before you can comment on or make changes to this bug.