Bug 679893 - rendercheck fails Radeon HD 4550 RV710 pci [1002:9540]
Summary: rendercheck fails Radeon HD 4550 RV710 pci [1002:9540]
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 679865 679923 683911 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-02-23 19:28 UTC by John Reiser
Modified: 2011-03-29 03:53 UTC (History)
3 users (show)

Fixed In Version: xorg-x11-drv-ati-6.14.0-7.20110316gitcdfc007ec.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-29 03:53:55 UTC


Attachments (Terms of Use)
renderchecklog (11.12 KB, text/plain)
2011-02-23 19:28 UTC, John Reiser
no flags Details
/var/log/Xorg.0.log (67.23 KB, text/plain)
2011-02-23 19:29 UTC, John Reiser
no flags Details
/var/log/messages (203.15 KB, text/plain)
2011-02-23 19:29 UTC, John Reiser
no flags Details
Rendercheck RADEON HD5670 now passes all tests (15.61 KB, text/plain)
2011-03-15 14:28 UTC, Reartes Guillermo
no flags Details

Description John Reiser 2011-02-23 19:28:55 UTC
Created attachment 480559 [details]
renderchecklog

Description of problem: rendercheck fails Radeon HD 4550 RV710 pci [1002:9540]


Version-Release number of selected component (if applicable):
xorg-x11-drv-ati-6.14.0-2.20110204gita27b5dbd9.fc15.x86_64


How reproducible: every time


Steps to Reproduce:
1. rendercheck -t fill,dcoords,scoords,mcoords,tscoords,tmcoords,blend,composite -f a8r8g8b8,x8r8g8b8,a8 > renderchecklog
2.
3.
  
Actual results:
44 tests passed of 46 total


Expected results:
46 tests passed of 46 total


Additional info: gfx_test_week_20110221

Comment 1 John Reiser 2011-02-23 19:29:36 UTC
Created attachment 480560 [details]
/var/log/Xorg.0.log

Comment 2 John Reiser 2011-02-23 19:29:58 UTC
Created attachment 480561 [details]
/var/log/messages

Comment 3 Fedora Update System 2011-03-15 01:40:51 UTC
xorg-x11-drv-ati-6.14.0-6.20110315git4d3504970.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/xorg-x11-drv-ati-6.14.0-6.20110315git4d3504970.fc15

Comment 4 Dave Airlie 2011-03-15 01:48:08 UTC
*** Bug 679923 has been marked as a duplicate of this bug. ***

Comment 5 Dave Airlie 2011-03-15 01:48:26 UTC
*** Bug 679865 has been marked as a duplicate of this bug. ***

Comment 6 Dave Airlie 2011-03-15 01:48:33 UTC
*** Bug 683911 has been marked as a duplicate of this bug. ***

Comment 7 Reartes Guillermo 2011-03-15 14:28:02 UTC
Created attachment 484882 [details]
Rendercheck RADEON HD5670 now passes all tests

Rendercheck now passes al tests with a RADEON HD5670 [1002:68d8]

# yum list installed '*mesa*'
Loaded plugins: auto-update-debuginfo, langpacks, presto, refresh-packagekit
Installed Packages
mesa-debuginfo.x86_64                                  7.10-0.29.fc15                              @updates-testing-debuginfo
mesa-dri-drivers.x86_64                                7.10-0.29.fc15                              @updates-testing          
mesa-dri-filesystem.x86_64                             7.10-0.29.fc15                              @updates-testing          
mesa-dri-llvmcore.x86_64                               7.10-0.29.fc15                              @updates-testing          
mesa-libGL.x86_64                                      7.10-0.29.fc15                              @updates-testing          
mesa-libGLU.x86_64                                     7.10-0.29.fc15                              @updates-testing

# yum list installed '*xorg-x11-drv-ati*'                                                             
Loaded plugins: auto-update-debuginfo, langpacks, presto, refresh-packagekit
Installed Packages
xorg-x11-drv-ati.x86_64                          6.14.0-6.20110315git4d3504970.fc15                          @updates-testing

Comment 8 Fedora Update System 2011-03-16 00:48:59 UTC
xorg-x11-drv-ati-6.14.0-7.20110316gitcdfc007ec.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/xorg-x11-drv-ati-6.14.0-7.20110316gitcdfc007ec.fc15

Comment 9 Fedora Update System 2011-03-29 03:53:46 UTC
xorg-x11-drv-ati-6.14.0-7.20110316gitcdfc007ec.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.