Bug 67991 - nothing happens when I run gdict-applet
nothing happens when I run gdict-applet
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: gnome-utils (Show other bugs)
beta3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-04 23:13 EDT by Brent Fox
Modified: 2007-04-18 12:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-14 01:42:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent Fox 2002-07-04 23:13:58 EDT
This is in Limbo-re0701.1.

When I install gnome-utils and run gdict-applet, nothing happens.  I expected
the gdict applet to appear in the panel.


Also, what happened to the standalone version of gdict?  Seems like I saw it in
some earlier builds, but it seems to have disappeared.
Comment 1 Havoc Pennington 2002-07-04 23:52:04 EDT
Does it work if you choose the applet from the menus? You probably have to do that. 

For standalone, it's in gnome-utils. Is gnome-utils installed? I think it was
missing from comps.
Comment 2 Brent Fox 2002-07-10 12:45:58 EDT
No, I already have gnome-utils installed.  I can't find gdict-applet in the
menus anywhere.  Also, I don't see gdict anymore, just gdict-applet.  

Install gnome-utils from Beehive and then open a terminal and type 'gd<Tab><Tab>
and you'll see gdict-applet but no gdict.
Comment 3 Havoc Pennington 2002-07-10 14:13:32 EDT
It's called gnome-dictionary. It's on my test machine.
Comment 4 Brent Fox 2002-07-10 15:06:40 EDT
Oh, I see it now.  The old name switch-a-roo trick.  gnome-dictionary works fine
for me now.

However, I still can't find gdict-applet in the menu, nor does running it from
the command line actually do anything.

Also, in a naming convention sense, since gdict was renamed to gnome-dictionary,
it seems that gdict-applet should be renamed to gnome-dictionary-applet.
Comment 5 Preston Brown 2002-08-13 21:03:07 EDT
Seems we should either fix or remove gdict-applet, which appears broken.
Comment 6 Havoc Pennington 2002-08-13 21:18:16 EDT
It works fine for me, Brent was just on crack and didn't see it in the menu.
If it has other bugs please file.
Comment 7 Brent Fox 2002-08-14 01:24:47 EDT
I see it in the menu now.  I still can't find gdict-applet anymore.  That's fine
with me, however.  I like gnome-dictionary as a standalone app, but I always
thought the applet was kind of useless.  I'm not a big applet fan, though.
Comment 8 Havoc Pennington 2002-08-14 01:42:30 EDT
OK I showed it to Brent and now he agrees it's in the menu ;-)
Comment 9 Jay Turner 2002-08-15 13:10:14 EDT
Fix confirmed with gnome-utils-2.0.0-5.

Note You need to log in before you can comment on or make changes to this bug.