Bug 679963 - System fails to resume after suspend
System fails to resume after suspend
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-23 18:42 EST by Reinout van Schouwen
Modified: 2013-01-10 01:29 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-05 09:53:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Reinout van Schouwen 2011-02-23 18:42:29 EST
Description of problem:
After suspend, the system fails to resume.

Version-Release number of selected component (if applicable):
20110223 radeon test day image

How reproducible:
always

Steps to Reproduce:
1. type pm-suspend in terminal as root
2.
3.
  
Actual results:
System frozen hard

Expected results:
Successful resume

Additional info:
Smolt profile:
http://www.smolts.org/client/show/pub_86ec9975-6295-4b6a-922b-dbc9cd85cce9
Comment 1 Maxim Burgerhout 2011-03-04 08:32:29 EST
Just out of curiousity: can you try booting with 'acpi_sleep=nonvs' as a kernel option? This works for me in recent Fedora's and I have similar hardware. I filed a bug about it (#641789), but it never got much attention.
Comment 2 Cameron Cross 2011-06-03 01:37:17 EDT
I also have this issue on my lenovo s10-3 netbook. Maxim's suggestion doesn't help unfortunately. Suspend worked fine when i was on the fedora 15 beta, but when i installed the release version suspend stop working. Hibernate is works fine though.

http://www.smolts.org/client/show/pub_94d6e5bb-e5b1-4db0-8ebc-2935a446e41c
Comment 3 Josh Boyer 2012-06-04 13:39:20 EDT
Is this still happening with the 2.6.43/3.3 kernel updates in F15/F16?
Comment 4 Reinout van Schouwen 2012-06-05 09:50:27 EDT
Can't reproduce this in F16, kernel 3.3.7-1.fc16.x86_64.

Note You need to log in before you can comment on or make changes to this bug.