Bug 679965 - Dell Latitude touchpad not recognized
Dell Latitude touchpad not recognized
Status: CLOSED DUPLICATE of bug 590880
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
14
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-23 18:47 EST by Sean A. Fulop
Modified: 2011-08-29 14:01 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-29 14:01:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean A. Fulop 2011-02-23 18:47:42 EST
Description of problem: Dell Latitude E6410 stick/touchpad combo not recognized



Version-Release number of selected component (if applicable): latest FC14 kernel


How reproducible: Always


Steps to Reproduce:
1.
2.
3.
  
Actual results:  System preference mouse control panel (gnome) and gpointing devices both think that the laptop has a generic PS/2 mouse.  There are no controls allowing configuration of the stick/touchpad, e.g. disabling the touchpad or click-to-touch feature.


Expected results:  A laptop with a stick/touchpad should have this hardware recognized.


Additional info:  This bug has been reported before, but it has not been resolved.
Comment 1 Sergio Monteiro Basto 2011-04-21 21:23:25 EDT
this is a dup of https://bugzilla.redhat.com/show_bug.cgi?id=590880 ?
Comment 2 Josh Boyer 2011-08-29 14:01:30 EDT

*** This bug has been marked as a duplicate of bug 590880 ***

Note You need to log in before you can comment on or make changes to this bug.