Bug 679981 - Gnome Shell toolbar text garbled on RV250
Gnome Shell toolbar text garbled on RV250
Status: CLOSED DUPLICATE of bug 679579
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
15
i686 Unspecified
unspecified Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-23 20:58 EST by Robert Hancock
Modified: 2011-02-23 21:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-23 21:13:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot showing corrupted text rendering (137.36 KB, image/png)
2011-02-23 20:58 EST, Robert Hancock
no flags Details
/var/log/messages file (200.26 KB, text/plain)
2011-02-23 20:59 EST, Robert Hancock
no flags Details

  None (edit)
Description Robert Hancock 2011-02-23 20:58:30 EST
Created attachment 480623 [details]
Screenshot showing corrupted text rendering

Description of problem:


Version-Release number of selected component (if applicable):
2011-02-23 Radeon Test Day live image

How reproducible:
Every time

Steps to Reproduce:
1.Boot up
2.
3.
  
Actual results:
Text on toolbar is garbled

Expected results:
Proper rendering

Additional info:
See attached screenshot
Comment 1 Robert Hancock 2011-02-23 20:59:14 EST
Created attachment 480624 [details]
/var/log/messages file
Comment 2 Robert Hancock 2011-02-23 21:13:36 EST
Seems to be the same problem as another user already reported, but on RV280.

*** This bug has been marked as a duplicate of bug 679579 ***

Note You need to log in before you can comment on or make changes to this bug.