Bug 68001 - dhclient requires dhcp
dhclient requires dhcp
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: dhcp (Show other bugs)
limbo
All Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
: FutureFeature
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-05 03:16 EDT by Nathan G. Grennan
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-08 00:47:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2002-07-05 03:16:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020625

Description of problem:
dhclient requires dhcp and dhcp contains a dhcp server. I don't see the need to
install a dhcp server just so I can have a dhcp client. I suggest the requires
libraries or whatever be made into their own package so I don't have to install
a dhcp server to get a dhcp client. Currently I have reverted back to dhcpcd
because of this.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install dhclient
	

Actual Results:  It requires dhcp.

Expected Results:  It requires say libdhcp or another package.

Additional info:
Comment 1 Elliot Lee 2002-07-11 13:26:02 EDT
Don't see any reason fro the dep to be there, so removed it.

Note You need to log in before you can comment on or make changes to this bug.