Bug 68004 - kbd not marked as a requirement
kbd not marked as a requirement
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: comps (Show other bugs)
limbo
All Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-05 03:43 EDT by Nathan G. Grennan
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-08 00:46:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2002-07-05 03:43:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020625

Description of problem:
I am not sure if I unselected kbd from the list, or if it wasn't selected by
default, but it wasn't added as a requirement to any package. As a result upon
boot many packages complain about lack of unicode_start when trying to startup.
Also the console font doesn't get set and so ncurses programs don't draw text
the way they should.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Limbo
2. Unselect kbd from the list of packages to install
3. Boot Limbo for the first time

	

Actual Results:  Many programs complain about lack of unicode_start on startup
and console font doesn't get set correctly.

Expected Results:  The programs not to complain and the console font to be set
correctly because kbd was installed because it was a dependecy of something.

Additional info:
Comment 1 Phil Knirsch 2002-07-09 11:58:46 EDT
Fixed in CVS, will be in next beta.

Read ya, Phil
Comment 2 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated

Note You need to log in before you can comment on or make changes to this bug.